Follow

09/09/2021 - Subscription ZenPack Release: PureStorage Integration ZenPack v2.2.1

Services paid subscription ZenPack.zenoss.PureStorage

Version 2.2.1 of the PureStorage integration zenpack has been released. This release is compatible with Zenoss versions  6.x and Zenoss Cloud, and has the following additional requirements.

  • Zenoss >= 6.4.1 or later and Zenoss Cloud 
  • ZenPacks.zenoss.PythonCollector >= 1.10.0
  • ZenPacks.zenoss.ZenPackLib >= 2.1.0
  • ZenPacks.zenoss.PS.Util >= 1.9.4

The following changes have been made since the previous release: 2.2.0

2.2.1

  • Fix HostGroup modeler API data consolidation None/Value scenario
  • Backward api 1.4 compatibility fixes

Detailed information on this ZenPack is available from the ZenPack Catalog.  

Was this article helpful?
0 out of 0 found this helpful

Comments

Powered by Zendesk