Follow

05/17/2022 - Subscription ZenPack Release: PaloAlto v2.9.2

Services paid subscription ZenPacks.zenoss.PS.PaloAlto

Version 2.8.0 of the PaloAlto Integration zenpack has been released. This release is compatible with Zenoss RM v6.x and Zenoss Cloud., and has the following additional requirements:

  • Zenoss >= 6.4.1 or later and Zenoss Cloud 
  • ZenPacks.zenoss.PythonCollector>=1.10.0
  • ZenPacks.zenoss.ZenPackLib>=2.1.1
  • ZenPacks.zenoss.PS.Util>=1.9.9

The following changes have been made since the previous release: 2.8.0

2.9.2

  • Fixes
    • Require PS.Util 1.9.9 for RedisStore to avoid installation failure (SVC-3277)

2.9.1

  • Fixes
    • Do not create redis store until needed (SVC-3268)
    • handle multiline response in system resources (SVC-3256)
    • Allow datapoint values of zero (SVC-3256)
    • fix AttributeError for foundEntry (SVC-3256)

Release 2.9.0 (Retracted due to SVC-3268)

  • Features
    • PAStatusThreshold suppression based on haState (SVC-2978, SVC-3084)
    • Add impact relationships (SVC-3085)
    • Creating clear events for sub-interfaces in case of incorrect state (SVC-3196)
    • Updated event for sub-interface state monitoring (SVC-3196)

Detailed information on this ZenPack is available from the ZenPack Catalog.

Was this article helpful?
0 out of 0 found this helpful

Comments

Powered by Zendesk