Follow

12/18/2019 - ZenPack Release: VMware VSphere 4.0.3

Version 4.0.3 of the VMware vSphere ZenPack (ZenPacks.zenoss.vSphere) has been released. This release is compatible with Zenoss versions 5.3, 6.4 and Zenoss Cloud, and has the following additional requirements.

  • PropertyMonitor ZenPack 1.1.0 or later.
  • Enterprise Reports ZenPack (any version)
  • ZenPackLib ZenPack 2.1.0 or higher

The following changes have been made since the previous release: 4.0.2.

  • Fix modeling failure of vDisk if control is of NVME type (ZPS-6595)
  • Fix traceback during vsphere_gather operation with apiVersion '6.7.2' (ZPS-6594)
  • Fix modeling failure caused by atypical VSAN configuration (ZPS-6526)
Detailed information on this ZenPack is available from the ZenPack Catalog.
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk