Follow

12/12/2019 - ZenPack Release: Cisco Devices 5.11.0

Version 5.11.0 of the Cisco Devices ZenPack (ZenPacks.zenoss.CiscoMonitor) has been released.

This release is compatible with Zenoss 6.4 and Zenoss Cloud, and has the following additional requirements.

  • ZenPacks.zenoss.PythonCollector >= 1.4
  • ZenPacks.zenoss.ZenPackLib >= 2.0.5

The following changes have been made since the previous release: 5.10.0.

  • Fixes for impact relationships between network interfaces, port channels, and VLANs. (ZPS-5790)
  • Remove 'cisco.snmp.QoSClassMaps' modeler plugin from selected modeler plugin list. (ZPS-5177)
  • Fix for Supervisor Component Graph Spelled incorrectly. (ZPS-5266)
  • Fix for "AttributeError: module" in CiscoDeviceRelationsProvider. (ZPS-5859)
  • Fix typo from work in zps-3688 causing tracebacks in cisco.snmp.Device plugin. (ZPS-5874)
  • Fix Modeler error in CiscoMonitor pack for Nexus 9000 devices related to new ADM code. (ZPS-6593)

This version has been tested with Zenoss  6.4.1, Zenoss Cloud and Service Impact 5.5.1. Detailed information on this ZenPack is available from the ZenPack Catalog.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk