Follow

10/29/2019 - ZenPack Release: WSMAN 1.0.5

Version 1.0.5 of the WSMAN ZenPack (ZenPacks.zenoss.WSMAN) has been released.

This release is compatible with Zenoss Cloud, 5.3 - 6.4  and has the following additional requirements.

  • ZenPacks.zenoss.PythonCollector (any version)

The following changes have been made since the previous release: 1.0.4.

  • wsman events don't clear ZPS-4958

This release was tested with the following Zenoss versions.

  • Zenoss Cloud
  • Zenoss Resource Manager 6.4.1

Detailed information on this ZenPack is available from the ZenPack Catalog.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk