Follow

04/15/2019 - ZenPack Release: Nutanix 1.0.2

Version 1.0.2 of the Nutanix ZenPack (ZenPacks.zenoss.Nutanix) has been released.

This release is compatible with Zenoss 6.2 - 6.3 and Zenoss Cloud, and has the following requirements.

  • ZenPacks.zenoss.ZenPackLib 2.0.8 or higher
  • ZenPacks.zenoss.PythonCollector

The following changes have been made since the previous release: 1.0.1.

  • Fix minor log warnings (ZPS-5620)
  • Fix incorrect datapoint for vm/cvm memory_usage_pct (ZPS-2904)
  • Fix unhandled plugin errors while monitoring (ZPS-3428)
  • Fix modeling when cluster uuid missing from API (ZPS-4189)
           

This release has been tested with Zenoss Cloud, Zenoss 6.3.2 and Service Impact 5.3.4. Detailed information on this ZenPack is available from the ZenPack Catalog.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk