Follow

09/26/2018 - ZenPack Release: WSMAN 1.0.3

Version 1.0.3 of the WSMAN ZenPack (ZenPacks.zenoss.WSMAN) has been released.

This release is compatible with Zenoss Cloud, 5.3 - 6.2, 4.2.5, and has the following additional requirements.

  • ZenPacks.zenoss.PythonCollector (any version)

The following changes have been made since the previous release: 1.0.2.

  • Use datasource severity for events. (ZPS-3563)
  • Add zWSMANCollectionInterval zProperty for WSMAN datasources. (ZPS-4013)

This release was tested with the following Zenoss versions.

  • Zenoss Cloud
  • Zenoss Resource Manager 6.2.1
  • Zenoss Resource Manager 5.3.3

Detailed information on this ZenPack is available from the ZenPack Catalog.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk