Follow

07/25/2018 - ZenPack Release: ZenPackLib 2.1.1

Version 2.1.1 of the ZenPackLib ZenPack (ZenPacks.zenoss.ZenPackLib) has been released.

This release is compatible with Zenoss versions 4.2.5 - 6.1.2 and Zenoss Cloud, and has no further requirements.

The following changes have been made since the previous release: 2.1.0.

  • Fix infinite recursion in yaml_load when no yaml files present (ZPS-3880)
  • Update default value of threshold's escalationCount in the documentation (ZPS-4031)
  • Ensure device class removal during various upgrade scenarios (ZPS-3906)
  • Correct links from ZPL-provided renderers to honor the CSE_VIRTUAL_ROOT (ZEN-30544)

Detailed information on this ZenPack is available from the ZenPack SDK and ZenPack Catalog

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk