Follow

05/15/2018 - ZenPack Release: EMC 2.1.0

Version 2.1.0 of the EMC (ZenPacks.zenoss.EMC.base) ZenPack has been released.

This release is compatible with Zenoss 4.2.5 - 6.1, and has the following additional requirements.

  • ZenPacks.zenoss.WBEM >= 2.0.1
  • ZenPacks.zenoss.PythonCollector >= 1.5.2
  • ZenPacks.zenoss.StorageBase >= 1.3.0
  • ZenPacks.zenoss.ZenPackLib >= 2.0.4

The following changes have been made since the previous release: 2.0.0

  • Add capacity thresholds for storage pools (ZPS-2693)
  • Fix monitoring for hard disks with the same IDs which are connected to different arrays (ZPS-2817)
  • Add storage capacity thresholds (ZPS-3152)
  • Log Request Fault Errors and when modeling VNXFile (ZPS-2936)
  • Fix invalid storage pool and filesystem capacity (ZPS-3228)
  • ElementName is not always present (ZPS-3307)
  • Tested with Zenoss Resource Manager 6.1.2, Zenoss Resource Manager 5.3.3 and Service Impact 5.3.0

Detailed information on this ZenPack is available in the ZenPack Catalog.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk