Follow

Zenoss 5.1.x and 5.2.0 HA must Upgrade serviced resource agent to Latest Version

Applies To

  • HA solution for Zenoss 5.1.x
  • HA solution for Zenoss 5.2.0

Summary

Customers who implemented the Zenoss HA solution for Zenoss 5.1.x or 5.2.0 should upgrade to the latest version of the HA Resource Agent for Control Center. The latest version is 0.0.9.

Note: This notice ONLY applies to customers who implemented the Zenoss HA solution for version 5.1.x, or upgraded to version 5.2.0 ; new version 5.2.0 HA deployments receive the latest version by default.

Procedure

The following describes installing the latest new version of the daemon.

The name of the RPM that must be updated is:

 serviced-resource-agent 

Install the latest version with this command:

yum --enablerepo=zenoss-stable install -y serviced-resource-agents-0.0.9

Note: The command must be run on both CC Master nodes in their HA cluster. This command applies only to the CC master nodes.

Fix Summary

Summary of recent fixes:

  • 0.0.9-0.0.8 - Oct 2016
    CC-2044 - Restarting serviced on master can cause NFS to hold and not release locks (High Availability)
     
  • 0.0.7 - May 2016
    CC-2258 - HA: serviced-storage resource agent active on 2 nodes (5/31)
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk