Follow

11/21/2017 - ZenPack Release: Layer2 1.4.0

Version 1.4.0 of the Layer2 ZenPack (ZenPacks.zenoss.Layer2) has been released.

This release is compatible with Zenoss versions 4.2.5 - 6.0, and has the following additional requirements.

  • ZenPacks.zenoss.PythonCollector >= 1.1

The following changes have been made since the previous release: 1.3.5.

  • Fix suppression when zL2PotentialRootCause is set, and zL2Gateways is not. (ZPS-2313)
  • Move zenmapper service from root to Zenoss organizer. (ZPS-1352)
  • Optimize memory usage of zenmapper service. (ZPS-2172)
  • Add global.conf configuration file to zenmapper service. (ZPS-2216)
  • Restrict zenmapper instances configuration to 1 only. (ZPS-2144)
  • Fix "l2_gateways" AttributeError after ZenPack is removed. (ZPS-2581)

Detailed information on this ZenPack is available from the ZenPack Catalog.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk