Follow

08/15/2017 - ZenPack Release: Dell EMC Isilon 1.0.0

Version 1.0.0 of the Dell EMC Isilon ZenPack (ZenPacks.zenoss.EMC.Isilon) has been released.

This release is compatible with Zenoss versions 5.0 - 5.2, and has the following requirements.

  • ZenPacks.zenoss.ZenPackLib 2.0.6 or higher
  • ZenPacks.zenoss.StorageBase 1.4.3 or higher
  • ZenPacks.zenoss.CalculatedPerformance 2.0 or higher
  • ZenPacks.zenoss.PythonCollector

This is a major release of the ZenPack and provides modeling and monitoring of Dell EMC Isilon devices with OneFS API 8 or higher

Detailed information on this ZenPack is available from the ZenPack Catalog.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk