Follow

01/05/2018 - Spectre/Meltdown Vulnerability Notice

Two new hardware vulnerabilities have been recently discovered and published: Spectre and Meltdown. These security vulnerabilities allow for an attacker to execute arbitrary code on a compromised system. OS and cloud vendors have released patches to mitigate exposure.

Zenoss as a Service customers will be patched in their next maintenance window. On-prem customers should patch their systems to avoid an attack.

Read more here:

https://www.kb.cert.org/vuls/id/584653

https://aws.amazon.com/security/security-bulletins/AWS-2018-013/

https://access.redhat.com/security/security-updates/#/security-advisories?q=&p=1&sort=portal_publication_date%20desc&rows=10&documentKind=PortalProduct

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

  • Avatar
    Perkin Lee

    When is the next ZaaS Maintenance Window where this patch is scheduled to be applied? And will you be publishing how you handle and mitigate any of the possible performance issues that could arise from this patch?

Powered by Zendesk