Follow

06/09/2017 - ZenPack Release: EMC VNX/VMAX 1.2.1

Version 1.2.1 of the EMC VNX/VMAX ZenPack (ZenPacks.zenoss.EMC.base) has been released.

This release is compatible with Zenoss versions 4.2 - 5.2, and has the following additional requirements.

  • WBEM ZenPack 1.0.3 or later.
  • PythonCollector ZenPack 1.5.2 or later.
  • StorageBase ZenPack 1.3 or later.
  • ZenPackLib ZenPack 2.0.4 or later.

The following changes have been made since the previous release: 1.2.0

  • Enable adding VNX File devices from multi-device add wizard (ZPS-1440)
  • Fix "old_data_path" errors on Zenoss 5.2.3 and newer (ZPS-1392)

Detailed information on this ZenPack is available from the ZenPack Catalog.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk